Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Dec 6, 2006, 10:40 PM   #1
Junior Member
 
Join Date: Dec 2006
Posts: 18
Default

I bought my camera a short while ago. I just downloaded all my photos only to find they are all very dark, even the ones I shot in bright sunlight. What do I need to do to correct this?

Thanks!
hsgram is offline   Reply With Quote
Sponsored Links
Old Dec 6, 2006, 10:56 PM   #2
Senior Member
 
RiaRia's Avatar
 
Join Date: Apr 2005
Posts: 276
Default

Hi, Hsgram:

Boy, do I know how disappointing that can be, especially with a new camera! Do you remember what settings you used?

Try not to worry - the H5 is a great camera and most likely there is nothing wrong. If you could post some unedited examples, the forum members could better answer your question. There is data encoded on the images ... called "exif" ... that will help us figure out the problem in no time. Cheers! Ris
RiaRia is offline   Reply With Quote
Old Dec 6, 2006, 11:09 PM   #3
Junior Member
 
Join Date: Dec 2006
Posts: 18
Default

Ris,

I think I just shot with the settings that the camera came with and I used the Auto setting when I shot each photo.

I am trying to upload a couple of photos. I hope it works. I tried th first time, but after I previewed my post, the files disappeared.

Thanks for you help.

hsgram
hsgram is offline   Reply With Quote
Old Dec 6, 2006, 11:11 PM   #4
Junior Member
 
Join Date: Dec 2006
Posts: 18
Default

Sorry, I must be doing something wrong. How do I upload some photos? I thought I just used the browse button at the bottom and selected the photos. Is this not correct?

hsgram
hsgram is offline   Reply With Quote
Old Dec 6, 2006, 11:15 PM   #5
Senior Member
 
RiaRia's Avatar
 
Join Date: Apr 2005
Posts: 276
Default

You're on the right track - but there is a 250 byte limit; you will need to resize the images first.

http://www.stevesforums.com/forums/v...amp;forum_id=9

Do you have photoshop, or any other editing software? Ria
RiaRia is offline   Reply With Quote
Old Dec 6, 2006, 11:53 PM   #6
Junior Member
 
Join Date: Dec 2006
Posts: 18
Default

Thank you for the information. I am trying to upload one more time. Hopefully this will be it.

Additionally, I have one more question. How do I keep portions of my photos from being too dark if a shirt, the sky, something on a wall, etc. is white or very bright, but the rest of my subjects are not? This has always presented a problem for me.

Thanks so much!

hsgram
Attached Images
 
hsgram is offline   Reply With Quote
Old Dec 7, 2006, 12:01 PM   #7
Senior Member
 
RiaRia's Avatar
 
Join Date: Apr 2005
Posts: 276
Default

Hi -

For some reason, the exif data did not show up on your image. If you could recall the settings you used (automatic, perhaps?) it would help. But the problem you mentioned is quite common. What is happening is that the camera is taking an average reading, and the lighter areas of the scene are throwing the meter off.

There are several ways to adjust the exposure to compensate - using a manual setting half way between the light and darkest portions; using a spot meter on the faces, dialing in exposure compensation, bracketing exposures ... but the easiest is to use a technique called "fill." This can be done with reflectors or the on-camera flash. (I don't know how to do it on the H5 but it should be fairly straightforward; it's one of the essential settings you need to learn right at the start.)

The very thing that is great about the H5 - the powerful flash - can hurt your portraits if you use it at full power, though. Basically, you need to either place a diffuser on the flash (could be a simply as an index card or you can buy a pre-fitted one) - or, even simpler, check your menu settings and turn down the flash power anywhere betweeen a 1/3 and a full stop; depending on the lighting conditions. About the only time I use my on-camera flash at all is for a situation like this - a subject wearing very light clothing or against a bright background. Almost without exception, any outdoor portrait I take, ESPECIALLY during the bright parts of the day, is done so with fill of some kind (flash, reflector, etc.) to avoid the exact problem you were describing.

It might sound complicated - but it's easy to get the hang of. Find a willing subject, give it a try and post the results, ok? Cheers, and welcome to the forum! Ria
RiaRia is offline   Reply With Quote
Old Dec 7, 2006, 2:50 PM   #8
Junior Member
 
Join Date: Dec 2006
Posts: 18
Default

Ris,

Sounds like I need to read my book more carefully! I do understand about the fill, but I am not sure I understood most of the rest (can you tell I am a novice?)

I used the auto settings on all my photos. Here is the data from the picture I uploaded:

Image Size: 3072x2304

Focal Length: 9.6mm

Exposure Mode: Programmed Auto

Metering: Multipattern 1/500 second - F/4

Exposure Compensation: 0 EV

Does any of this help?

Thanks so much!

hsgram
hsgram is offline   Reply With Quote
Old Dec 7, 2006, 3:46 PM   #9
Senior Member
 
nickphoto123's Avatar
 
Join Date: Aug 2004
Posts: 1,356
Default

Sometimes where you point your camera can help.

In your very good composition above, you could have pointed your camera downward until the sky is not visible in you finder. At that point youlock in the exposure and then recompose with the sky in the image and your image will be exposed for the faces, with a likely burn out of the sky, but at least you got the important part.
Just noticed your 1/500 speed: that is due to the sky in your exposure.

Also, Ria's mention of fill flash is what I use almost always in these conditions.

Hope this helps.

Nicholas

nickphoto123 is offline   Reply With Quote
Old Dec 7, 2006, 10:00 PM   #10
Junior Member
 
Join Date: Dec 2006
Posts: 18
Default

Nicolas,

Thank you for your suggestion. I will try both your suggestion and the fill also. Sometimes with children they move so fast the shot is gone if you don't move equally as fast.

I appreciate the help!

hsgram
hsgram is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:40 AM.