Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Jan 19, 2007, 12:07 PM   #1
Member
 
Join Date: Jan 2007
Posts: 35
Default

Does your Sony H5 camera have a "whirling" noise when it's turned on? I just purchased this camera yesterday and when the power is on, it makes a faint whirling/humming noise. Is this normal?
lmn927 is offline   Reply With Quote
Sponsored Links
Old Jan 19, 2007, 1:10 PM   #2
TSM
Junior Member
 
Join Date: Jan 2007
Posts: 2
Default

Imn927

I got an H5 for Xmas...haven't had a chance to use it too much yet however.

The sound you're hearing is the lens opening up. You should hear the same sound when powering down....the lens retracting.


TSM is offline   Reply With Quote
Old Jan 19, 2007, 1:53 PM   #3
Senior Member
 
Join Date: Dec 2006
Posts: 270
Default

I also have a new H5 and it makes the same sound. I am not talking about the sound of lens movement during power on and off. The camera makes a very faint whirling sound the entire time the camera is turned on.

I have read several other posts (don't remember where) from H5 owners who have noticed the same sound, but no one seems to know for sure what it is.
Hagar is offline   Reply With Quote
Old Jan 21, 2007, 4:32 PM   #4
Member
 
Join Date: Jan 2007
Posts: 35
Default

Yes Hagar, that's exactly what I'm talking about. It doesn't occur just when you turn it on. It's a constantly noise that's present the whole time the power is on, so I know it's not an issue with the lens. Well, I'm realived my camera is not the only one, but it still seems to me that it shouldn't do that. I called Sony about it and they had no idea what I was talking about.
lmn927 is offline   Reply With Quote
Old Jan 22, 2007, 5:17 PM   #5
TSM
Junior Member
 
Join Date: Jan 2007
Posts: 2
Default

Imn927

I misread your post . I thought you meant when you power up, you would hear the sound.

I hear this noise you describe also, although the camera needs to be close to my ear to hear it. I thought it could perhaps be the image stabilization doing this, but turning it off does not eliminate the sound.

Whatever it is I'm sure it's normal for this camera.
TSM is offline   Reply With Quote
Old Feb 1, 2007, 8:59 PM   #6
Junior Member
 
Join Date: Jan 2007
Posts: 2
Default

I have and H5 and it does not make any constant noise, I am by no means a camera expert, but I would not think a constant whirring noise is normal, I would get it checked out if I were you.
shutterbugok is offline   Reply With Quote
Old Feb 4, 2007, 5:09 PM   #7
Junior Member
 
Danijel-CRO's Avatar
 
Join Date: Feb 2007
Posts: 4
Default

yeah i have the same noise... :?:
Danijel-CRO is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:44 PM.