Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Sony (https://forums.steves-digicams.com/sony-34/)
-   -   Wrong Sunlens / Adaptor? (https://forums.steves-digicams.com/sony/120943-wrong-sunlens-adaptor.html)

thokoe May 5, 2007 5:12 PM


If I go into the wide angle have I parts of the sun visor also on the picture. Is with you also like that?
Greets thokoe
http://member.file-upload.net/thokoe/thumb/DSC00505.JPG

Sintares May 5, 2007 5:23 PM

Which camera ?

If its the H7 or H9, you do know the end of the sunshade turns, so turn it till the petals are not in the way..

tjsnaps May 5, 2007 5:26 PM

On the other hand it's an interesting frame

thokoe May 5, 2007 5:32 PM

tjsnaps wrote:
Quote:

On the other hand it's an interesting frame
It's the H9.

One must always turn the screen, otherwise she is in the way. That is wrongly manufactured
Greets thokoe


Sintares May 5, 2007 5:51 PM

Not sure what you mean ?

Are you aligning the parts correctly ? See page 18 of the manual.

The end of the adapter turns to line up with the marking on the body then attach the shade so the markings match and the large petals should be on top and bottom, the smaller petals left and right.





thokoe May 6, 2007 12:24 AM

Please look here, my Englisch is not so good...



http://forums.dpreview.com/forums/re...ssage=23041543

Greetings thokoe

nickphoto123 May 6, 2007 7:40 PM

What do you mean by :

"If I go into the wide angle....."

Are you setting the camera to wide with the menu

without the wide angle adapter on the camera?

You should only set the camera to wide with the wide angle adapter on the camera.

Nicholas

Sintares May 6, 2007 8:21 PM

I think he means at wide angle (31mm) he is getting the petals of the sunshade in the shot.

I assume he does not have the sunshade connected properly.

He is linking to a dpreview thread that queries that and explains that the end of the adapter rotates and needs to be correctly aligned both with the camera and the shade itself.

So not actually sure whether he has resolved the problem or not.

Many users have very stiff adapters and are not actually aware the end is supposed to rotate.


muddyfox May 7, 2007 2:40 AM

Sintares wrote:
Quote:


Many users have very stiff adapters and are not actually aware the end is supposed to rotate.

Exactly. Mine came rotated cca 90 degrees so it was even harder to spot that there's something wrong, and to add insult to injury, the ring couldn't be moved AT ALL... But thanks to Camperbc and a screwdriver, I got it working... I suggest checking that thread out...
Now it works like a charm :cool:

camperbc May 7, 2007 4:39 AM

Hi again Muddy,
How are you making out with your new camera. I am very pleased with mine. I have been reading tons of bad comments about it on the dpreview forum, but I think most of it is totally unwarranted. I have taken a few hundred shots, and I have never seen a camera equal this one in image quality, hands down. How about yours; are you happy with it?


All times are GMT -5. The time now is 1:05 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 RC 2