Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Jul 19, 2007, 10:01 PM   #11
Senior Member
 
Join Date: Aug 2006
Location: Irvine, CA
Posts: 750
Default

1) Place the "mode" wheel in the A,S,P, or M position, press the macro arrow on left side of rotating wheel and the "invalid macro" message it displayed.

2) Press the shutter button on the remote and nothing happens. I installed a fresh battery and got the same results. Is there a need to turn something on to make this device function? As stated, the manual leaves a little to be desired.

Thanks for your response.
Flying Fossil is offline   Reply With Quote
Old Jul 20, 2007, 8:24 AM   #12
Member
 
Join Date: May 2007
Posts: 82
Default

Flying Fossil,

I have noticed that if you have the focus set to manual, then the camera won't go into Macro mode.
The only thing that I can think of about your remote is that you have to remember that the pick up is on the front of the camera, other than that you might have a bad remote.
Please let us know what you find out.

Charlie


CB401 is offline   Reply With Quote
Old Jul 21, 2007, 7:56 PM   #13
Senior Member
 
Join Date: Aug 2006
Location: Irvine, CA
Posts: 750
Default

Problem partially solved.
I found that the settings had somehow been set with the aux. lens turned on. I turned that off and presto, the macro worked.

The remote is another story. It's pretty much useless, has a range of about 4 feet
and you have to be pretty much in front of the camera. Since the camera would be on a tripod most of the time a remote would be used, why not just reach over and push the shutter button.

Anyway, the good news is that there is not a defect with the camera.


Flying Fossil is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:17 PM.