Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Jun 29, 2007, 6:55 AM   #1
Junior Member
 
Join Date: Jun 2007
Posts: 1
Default

Currently i have noticed that while clicking the Pictures on my T9, i get a lot of Blur for the even slightly moving pcitures. I want to know what should be right settings which can help in reducing the Blur of my Images.
samykap is offline   Reply With Quote
Sponsored Links
Old Jun 30, 2007, 7:33 AM   #2
Senior Member
 
Cyberf828's Avatar
 
Join Date: Sep 2006
Posts: 659
Default

I had a T1, I know not the same camera and no matter what setting I had it on I had to be super still or the subject had to be still. Mine was not a camera for action shots.
Cyberf828 is offline   Reply With Quote
Old Jul 1, 2007, 8:06 AM   #3
Member
 
justaman's Avatar
 
Join Date: Aug 2006
Posts: 66
Default

I had a T9 and T10; you must click for two time, one for focus (wait green) and one for shoot
Setting: I prefer take AF on monitor (always on)

Little blur and I like street photography !

Good look (and excuse me for my english)

Regards

Chris




justaman is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:59 AM.