Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Sep 25, 2007, 5:02 PM   #1
Junior Member
 
Join Date: Sep 2007
Posts: 2
Default

Greetings all!

I just recently purchased a DSC-W55 for my wife, and we would like to edit the videos in Windows Movie Maker. However, when we try to import them, we get the following error:

MOV00XXX.MPG could not be imported. The selected file is not valid or is corrupted.

Also, when we try to play these movies in the latest version of Media Player, we get no video, just audio.

Does anyone else have this issue or know what the solution might be? Sony has been no help at all.

Thanks!
TheBob

TheBob is offline   Reply With Quote
Sponsored Links
Old Oct 2, 2007, 10:28 PM   #2
Senior Member
 
CyberShotNut's Avatar
 
Join Date: Sep 2004
Posts: 673
Default

You need a codec to play the videos with Windows Media Player, try http://www.softpedia.com/get/Multime...l-in-one.shtml
CyberShotNut is offline   Reply With Quote
Old Oct 3, 2007, 1:49 PM   #3
Junior Member
 
Join Date: Sep 2007
Posts: 2
Default

Thanks so much, CyberShotNut!

I knew it was just a matter of finding the right codec, and over the last few days I've tried dozens. Makes you wonder why Sony doesn't give instructions to find this, or just include it with the software.

Thanks again!
Bob
TheBob is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:23 AM.