Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Sep 30, 2007, 5:41 PM   #1
Senior Member
 
foxcub6's Avatar
 
Join Date: Jun 2007
Posts: 170
Default

where has everyone gone?
foxcub6 is offline   Reply With Quote
Sponsored Links
Old Sep 30, 2007, 6:02 PM   #2
Senior Member
 
nickphoto123's Avatar
 
Join Date: Aug 2004
Posts: 1,356
Default

foxcub6 wrote:
Quote:
where has everyone gone?

Hi Foxcub6 & All,

I'm here.

Check forums almost every day. Posted to the Canon DSLR forum as follows:

5D handheld, overhead, 24-105L.I need more Ram on my laptop.

http://www.nickphoto123.smugmug.com/gallery/3552416/1/201240547/Original

I shot this with my Zigview on my 5D. I could have made the same image ( with less resolution) with my H9 with the tilt LCD, but wanted better noise performance with my 5D.

Regards,

Nicholas



nickphoto123 is offline   Reply With Quote
Old Oct 1, 2007, 10:04 AM   #3
Senior Member
 
Cyberf828's Avatar
 
Join Date: Sep 2006
Posts: 659
Default

I know holy cow has the site been quiet I just got back from New Orleans so least I have a excuse :lol:
Cyberf828 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:55 PM.