Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Oct 5, 2007, 8:07 AM   #1
Senior Member
 
nickphoto123's Avatar
 
Join Date: Aug 2004
Posts: 1,356
Default

Hi All,

This was from last night with my H9.

And yes, the food was great:

http://nickphoto123.zenfolio.com/p728605387/

Click on the 'Slideshow'for easy viewing.

Regards,

Nicholas
nickphoto123 is offline   Reply With Quote
Sponsored Links
Old Oct 5, 2007, 9:09 AM   #2
Member
 
Join Date: May 2007
Posts: 82
Default

Hi Nick, What was your ISO settings. Looks like you were getting pretty high with them.
CB401 is offline   Reply With Quote
Old Oct 5, 2007, 4:23 PM   #3
Senior Member
 
nickphoto123's Avatar
 
Join Date: Aug 2004
Posts: 1,356
Default

CB401 wrote:
Quote:
Hi Nick, What was your ISO settings. Looks like you were getting pretty high with them.
Hi CB401,

You bet I was.

It was dark and I only had my H9 with me. But I did capture the moment.

The quality does not concern me when trying to shoot this way. I was the only one shooting. I was not trying to get a portrait, etc.

The first 4 were at 400 with flash, the last one of the band at 3200, second to last at 2500 ( set by camera at High Sensitivity setting ), all the rest were at 1600, all no flash.

Not too bad considering how convienent it was to shoot with my H9 and its Tilt LCD.

Thanks for your reply.

Nicholas
nickphoto123 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:56 AM.