Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Feb 20, 2010, 7:49 AM   #1
Junior Member
 
Join Date: Feb 2010
Posts: 4
Default Using 3600 as off camera flash w/ the 58

I recently purchased the HVL-F58AM Flash for my A700 to replace my old 3600HS. I want to still use the 3600 as an off camera flash but it is not working. Both flashes are on the same channel. I've even altered the CTRL on the 58 between 1 and 2 (it was suggested) and that didn't work either to get the 3600 to fire as an off camera flash. Now - the 3600 does work as an off camera flash if I use the pop-up on my A700 but as soon as I make the 58 the controller it does not so I am suspecting that I am missing a setting on the flash or a step in the process of setting up the system to work in concert with each other - any suggestions would be a great help.
Brien is offline   Reply With Quote
Sponsored Links
Old Feb 20, 2010, 9:10 AM   #2
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Hey Brien. Welcome to the forums.

If you find out otherwise, please let us know. But, from what I can tell from the tables in the manual, you won't be able to trigger an off camera 3600HS (same as the Sony HVL-F36AM) using the HVL-F58AM as the controller on an A700 (that combo only works on the A900).

You can trigger another HVL-F58AM or HVL-F42AM using the HVL-F58AM on the A700 as a controller. But, not the HVL-F36AM (rebranded 3600HS). So, you'll probably need to use the built in flash as the controller.

But, you should be able to trigger both of those flashes (your HVL-F58AM and 3600HS) at the same time using the camera's flash as the controller if desired (you just wouldn't get the Auto Ratio Control feature that way). Here's an article you may find helpful. You'll see a section on Digital near the bottom of the page.

http://www.friedmanarchives.com/flash.htm
JimC is offline   Reply With Quote
Old Feb 20, 2010, 9:22 AM   #3
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

P.S.

Here's an updated article explaining what Sony has changed with the new flash systems (HVL-F58AM, HVL-F42AM).


http://www.friedmanarchives.com/news...9-01/index.htm

Note this quote from it:

Quote:
* The basic wireless flash protocol has been completely revamped and is incompatible with the older system. That means if you set a 58 on top of an A900 or A700, it won't be able to trigger your 36 or 56 out of the box. (Or at all if mounted on any other camera.) Sony calls this new, incompatible system "Control +" and is the factory default.

* The older protocol is simply called "Control", and is required to trigger the 36 and 56 flashes. Only the A900 allows the 58 to work using this mode.

JimC is offline   Reply With Quote
Old Feb 20, 2010, 2:21 PM   #4
Junior Member
 
Join Date: Feb 2010
Posts: 4
Default

Thanks - other posts to this question elsewhere have led me to believe that my 3600 will not work in this setup that I have. Oh well...,
Brien is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:30 AM.