Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old May 23, 2004, 7:34 PM   #1
Senior Member
 
Join Date: May 2003
Posts: 180
Default

Has anyone used the HVL-FSL1A or HVL-FSL1B Sony slave flash units. Looking to add one to my P12 soon.

Have looked both up on the Sony website and the only difference seems to be the 1B has a slightly greater range.


David

Cybershot455 is offline   Reply With Quote
Sponsored Links
Old Jun 8, 2004, 10:50 AM   #2
Senior Member
 
Join Date: May 2003
Posts: 180
Default

Well I can sort of answer my own question.

Ordered the HVL-FSL1A and it arrived the other day. Fits my P12 OK, looks neat and works well. After the weedy flash units on most compact digicams its nice to hear a powerful "pop" from the slave flash and light right into the corners of a normal living room. Range is goodup toabout 18-20ft.

It does say in the instructions that it will only detect the main camera flash in low light conditions, this is true...it doesn't get triggered say if you wanted fill-in flash outdoors in the daylight.

One problem though. We also have a P52 camera and according to Sony it will fit this (as well as P32/72/92)...but it doesn't. The mounting bracket isn't long enough to fit the P52 tripod thread (that's how this flash mounts) which is offset the opposite side of the camera to the one the flash fits.

Looking carefully it seems I've been sent a HVL-FSL1 (note no A or B suffix) which was made in 2002...before the P32-92 range were announced.

The seller has agreed to refund it so I now have to look for an A model at a decent price.

Assuming I get the right model sorted it is a brilliant unit, gets rid of that tendancy for bits of an indoor image not fully lit by theflash to show excess noise.

Hope that helps someone.

David


Cybershot455 is offline   Reply With Quote
Old Jun 9, 2004, 2:10 AM   #3
Junior Member
 
Join Date: May 2004
Posts: 8
Default

I have the HVL-FSL1A and use it with my T1 camera. It is true that in total darkness or so you'll have 10 out of 10 responses, which is not the case in twilight. Still useful, especially for my T1, which gets "blind" after 10 feet into the dark.

I've found that since the flash has three modes (low/midle/high), you need to play with the program modes in your camera to get a right exposure. I usually get EV down to -0.7 or -1.0, White Balance to "flash", ISO to 100. You can also try "sharpness" and "saturation" adjustments.

Hard to tell upfront, I think if you play enough, you'll get kind of "room-size/settings" feeling to make very good pictures right away, without protoshoping them later.

Good luck.
kartinka is offline   Reply With Quote
Old Jun 9, 2004, 2:52 AM   #4
Senior Member
 
Join Date: May 2003
Posts: 180
Default

kartinka,

Interesting thanks, did you buy your "A" suffix flash in the UK? Having mail ordered one and it turned not to be an "A" I want to ensure the next supplier gets it right.

I think you are right about testing settings, particularly if the subject is closer than about 2m when the flash overpowers the image on standard settings, however at this distance the slave isn't really needed with my two cameras anyway.

What does interest me is a way to make it trigger in higher ambient light levels. There is something in the back of my mind that I've seen a little loop of fibre optic rigged up from the camera flash to the flash sensor on the web somewhere...can't remember if I've dreamed it though! Even a small bit of reflective foil placed somehow might help.

Actually Sony could have put a sensitivity levelswitch on the flash and then it would be perfect.

Edit: Quick look on the web and now I understand. If the sensitivity was higher theslave would fire withboth anti red-eye and pre-flash...not on the main cameraflash pulse. The fibre-optic idea was from the marine photography world where it is commonly referred to. Think I'll investigate slave flashes a bit more. Ideally you'd have one with a learning mode that would allow for any particular camera makepre-flash,and then only fire on the main one.

David



Cybershot455 is offline   Reply With Quote
Old Jun 10, 2004, 6:01 PM   #5
Junior Member
 
Join Date: May 2004
Posts: 8
Default

No, I am in California.

About the red-eye pre-flash. While using two flashes (on-camera and slave), I noticed that red-eye is not much of a problem anymore. Probably, two sources of light (one of them obviously off any reflection symmethry with the lens) minimize the effect. Plus you have softer images as well.

I thought about a piece of some optic fiber to initiate the slave, but then decided to wait. Too much mickey-mousing for a non-pro product. Plus I've already got some bad luck with this: spent whole day making a tripod adapter bracket for my T1 to find out that something similar would come to the market for $30 soon from Sony.
kartinka is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:00 AM.