Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Sep 8, 2004, 1:16 PM   #1
Junior Member
 
Join Date: Sep 2004
Posts: 3
Default

I recently purchased a Sony W1. As I play with it more, I notice something interesting. I don't know if it's normal or malfuntion.

When I turn my camera to any photo shooting mode (Auto, P, M, Scenes), the image on LCD does not use all the screen's width, leaving thin black edges on the sides.

But, when I switch my camera to movie mode, all the width is used.

Can someone try it out and let me know? My camera is special ordered by a camera store. I cannot compare with the other Sony W1.

Thank you very much
keithlo is offline   Reply With Quote
Sponsored Links
Old Sep 8, 2004, 4:01 PM   #2
Junior Member
 
Join Date: Jul 2004
Posts: 7
Default

Are you using the 3:2 resolution?

If yes, that´s the problem you have...

Change to 5M (or other resolution), and your problem is gone (I guess)...

David W.
deedobleu is offline   Reply With Quote
Old Sep 8, 2004, 4:41 PM   #3
Junior Member
 
Join Date: Jul 2004
Posts: 20
Default

Just had a look at mine and the lcd screen looks the same on movie as it does in any photo mode. There is a very thin black line around the whole screen but it's only about 1mm thick and I think that it's just the edge of the screen. Hope this helps.
Vegas is offline   Reply With Quote
Old Sep 8, 2004, 5:19 PM   #4
Junior Member
 
Join Date: Sep 2004
Posts: 3
Default

I never use 3:2 ratio since I usually view my pictures on screen.

One strange thing is that when I use any digital zoom, the LCD display area becomes a bit wider.

The thin black edges only appear on left and right sides in photo mode.
keithlo is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:43 AM.