Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Sep 28, 2004, 8:38 AM   #1
Junior Member
 
Join Date: Sep 2004
Posts: 4
Default

Hello! I have a question about the behavior of my Sony DSC V1
în MANUAL MODE. I want to know if this is normal or my camera is
defective. În the book, you tell me that în MANUAL MODE I can set apertures
beetwen F2,8(4) – F8 and exposure times between 1/1000 and 30 seconds.
The deviation from the corect exposure will de displayed în the EV
field. The problem is that În MANUAL MODE the deviation from the corect
exposure is OK only for exposure times greater than 2 sec. În low light,
for exposure times greater than 2 sec the deviation EV is incorrect.
In fact the EV will tell you that the picture is overexposed for exposure times greater than 2 sec even if you have no light at all.
Is normal this behavior în MANUAL MODE? Is the deviation shown correcty
only for exposure times greater than 2 sec, o my dsc V1 is defective?
Try this little test with your DSC V1:
1. Go in a room with very low light.
2. Put the camera on A mode. Select 2.8 aperture. the camera will select 8 sec shutter speed.
3. Put then the camera in manual (M) mode. Select 2.8 aperture. Select 8 sec exposure. My camera EV deviation will say that the picture will be overexposed.
In fact for all exposure times greater than 2 sec the camera will say it will be overexposed.
Why?
Thank you, Alex Stoicia

salex is offline   Reply With Quote
Sponsored Links
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:23 AM.