Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Oct 23, 2004, 10:13 AM   #1
Junior Member
 
provoke's Avatar
 
Join Date: Oct 2004
Posts: 8
Default

Hi there

The W1 I've had for almost 2 weeks are doing very good and so far I am not familiar with all the critics I've seen in this forum. That said, the automatic mode is in most cases not the best option (underexposed or out of focus).Using Program, Portrait and Landscape has for me yield very satisfactory pictures.

I got myself a 256MB Sandisk with the camera, which has worked very well, but at my sons 5th birthday, with pictures and movie sniplets (using standard mode as I know the fine mode is eating memory too fast) I needed to sneak out twiceto empty the card.

I've been browsing eBay etc to find reasonable price for a 1GB card but when I check the http://www.sandisk.com/retail/compatibility.aspsite... the w1 does not appear. I can understand they will have a hard time to keep the list up to date, and my Sandisk card works perfectly. but I don't want to spend $130 on a 1GB cardthat wouldn't work.

Any experience out there with Sandisk 1GB card?
Suggestion where in .EU I can find a reasonable priced card?

Thanks in advance.
[email protected]




provoke is offline   Reply With Quote
Sponsored Links
Old Oct 24, 2004, 11:25 AM   #2
Senior Member
 
CyberShotNut's Avatar
 
Join Date: Sep 2004
Posts: 673
Default

It will work just fine with the W1.
CyberShotNut is offline   Reply With Quote
Old Oct 26, 2004, 10:01 PM   #3
Junior Member
 
Join Date: Oct 2004
Posts: 7
Default

Hello ,I just got my sony w1 with a sandisk 1 gb pro , yeah it works ok, Iinserted and camera recognized with no problem, now it shows thatI can do 394 pics in 5 mb resolution and I can do a 12:38 minute video in fine mode. Its my first camera so I don't much about settings , I did a picture to test and it was good also transferred to the computer with no problem.

Hey provoke hows the battery testing going? I want to buy the 2500 ones but I'm scared for all the warnings about using different batteries so can u post how long they last and if no problem appears with the charger, provide everything with details pls.

if u have more question about the memory I can tell u. I bought it from newegg.com for 143 bucks US.
gosther is offline   Reply With Quote
Old Oct 27, 2004, 3:06 AM   #4
Junior Member
 
provoke's Avatar
 
Join Date: Oct 2004
Posts: 8
Default

Hi!

Thanks for the information, I am happy to learn it is working... Still have to order it thou..

Funny you should just ask about the batteries, and the fact is, it is 10:02 local time, and I have just plugged in my Sony charger 2 minutes ago here at work and I'm going to see when the light goes off... I expect around 15:00 ish. I'll post an update in the other thread!

Thanks again for your feedback!
[email protected]
provoke is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:47 AM.