Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Nov 4, 2004, 9:45 PM   #1
Junior Member
 
Join Date: Oct 2004
Posts: 4
Default

HI, quick question. I just purchaseda Sony Cybershot because it saved movies in .mpeg format. I just tried attaching a 30 second movie and it said it would take 137 minutes to attach. OUCH!

My question is, how do I reduce the pixels to allow it to attach faster?

On the side, is it me, or is theLCD small and not that light? I have an Epson from 1996 and had a Kodak CX7330 that I just returned, and the software and LCD was bigger and brighter. Oh well, can't have it all.
vshankins is offline   Reply With Quote
Sponsored Links
Old Nov 4, 2004, 10:40 PM   #2
Senior Member
 
CyberShotNut's Avatar
 
Join Date: Sep 2004
Posts: 673
Default

What resolution are you taking the MPEG movies at? The 640 fine mode takes best video but the file size is huge.

As for the LCD, the P73 only has a 1.5 inch display. Yes it is small, but it is very sharp for its size. There is a brightness control for the LCD backlight in the setup menu.
CyberShotNut is offline   Reply With Quote
Old Nov 5, 2004, 10:10 AM   #3
Junior Member
 
Join Date: Oct 2004
Posts: 4
Default

I only have 640 standard, 640 fine and 160. My friend has a similar model, and hers actually says "email". I guess I should use the 160. I'm not sure what I used. The manual doesn't have too much on shooting videos.

Oh, thanks also for the LCD tip. I just adjusted it and it looks great!
vshankins is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:37 PM.