Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Nov 14, 2004, 7:37 PM   #1
Junior Member
 
Join Date: Nov 2004
Posts: 4
Default

I recently switched to the P93 from my Mavica 300 and I keep getting blurry shots



I use the auto setting (rgeen camera) and hold the button down half way(most of the time)



what settings should I have the camera on to avoid these blurry shots? At first I thought it was the weight of the camera since I was used to the Mavica but now I have used the cybershot long enough where I dont think that is the issue!!!


Any help would be great
Laurajeremy is offline   Reply With Quote
Sponsored Links
Old Nov 16, 2004, 2:52 PM   #2
Junior Member
 
Join Date: Nov 2004
Posts: 2
Default

I recently buyed a p73 and i have the same problem i dont know how to solvethis problem
Gallo233 is offline   Reply With Quote
Old Feb 2, 2005, 2:04 PM   #3
Junior Member
 
Join Date: Nov 2004
Posts: 4
Default

Ok after 4 months of taking blurry shots of my new son and after reading what felt like 1000's of posts of other complaining about the same problem-- I finally gavein and was ready to fight the fight with SONY support



Well let me just tell you --- it seems like my problem is fixed---- we did a hard reset and the camera is taking amazing pictures---




Laurajeremy is offline   Reply With Quote
Old Feb 2, 2005, 5:25 PM   #4
Member
 
Join Date: Jan 2005
Posts: 53
Default

Laurajeremy wrote:
Quote:
Well let me just tell you --- it seems like my problem is fixed---- we did a hard reset and the camera is taking amazing pictures---
Good to hear a happy ending! Well done for sorting this out and posting your experiences here so that others can benefit from them.
davej is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:15 AM.