Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Nov 26, 2004, 10:53 PM   #1
Junior Member
 
Join Date: Nov 2004
Posts: 1
Default

Hi,

I bought a P100 recently and am finding out that the picture quality is very bad unless the auto mode is used. I had a P72 and I never faced such problems.
Most of the pictures that I took in any of the scene modes, especially the low light night mode, the pictures are so shaken that you cant make out anything with it.

I had read on CNET that there is something with this camera which leads to blurry pictures. Unfortuunately I read the review after I bought it.

Is anyone else also facing this problem? Is there anything I can do to rectify this problem or shoould I consider 300$ own the drain!

Thanks
M
:sad:
pendilan is offline   Reply With Quote
Sponsored Links
Old Nov 27, 2004, 9:56 AM   #2
Senior Member
 
Join Date: Oct 2004
Posts: 117
Default

pendilan wrote:
Quote:
Hi,

I bought a P100 recently and am finding out that the picture quality is very bad unless the auto mode is used. Most of the pictures that I took in any of the scene modes, especially the low light night mode, the pictures are so shaken that you cant make out anything with it.
ok when you take these kind of shots (ie low-light shots and without flash) the camera automatically selects a slower shutter speed. this means that you have to be extremely still otherwise all you will get is a blurred shot. also, make sure that the focus is set before taking the shot. it's better to use centre focus than multi-focus.
CVonV is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:59 PM.