Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Oct 27, 2002, 10:40 AM   #1
Junior Member
 
Join Date: Oct 2002
Posts: 9
Default Sony 717

Is it normal for the battery indicator to take a few seconds to show up on the LCD screen and does anyone have any problems with taking pictures in Auto in dark or low lighted rooms such as a party etc. the ictures I have taken in those situations have been blurred. Does anyone have any suggestions.
timbo is offline   Reply With Quote
Sponsored Links
Old Oct 27, 2002, 1:40 PM   #2
Junior Member
 
Join Date: Oct 2002
Posts: 9
Default

I believe it is normal for the battery indicator to take several seconds to appear. My 717, and a friends 707 both exhibit this trait. I think it takes a couple of seconds when you power-on for it to read the power level and compute the time remaining. This may also allow time for the battery to rid itself of any surface charge that might give a false reading.

On the dpreview Sony forum there has been an ongoing debate about how low light focusing on the 717 works, and whether or not there is a problem. You might want to check it out at http://www.dpreview.com/forums/forum.asp?forum=1009
Brooks P is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:16 AM.