Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Dec 10, 2004, 5:29 AM   #1
Junior Member
 
Join Date: Dec 2004
Posts: 1
Default

I have been the proud owner of a Sony F717 for about 6 months now. I am a total novice with cameras but after reading many reviews on it that it would be a good camera to start learning.



My problem is that even on FULL AUTO whether indoors or out - flash or not, most of my pictures are coming out over exposed.

check out the sample.



Any ideas greatly appreciated.



Thanks in advance

Adam
Attached Images
 
yimpster is offline   Reply With Quote
Sponsored Links
Old Dec 12, 2004, 7:29 PM   #2
Senior Member
 
CyberShotNut's Avatar
 
Join Date: Sep 2004
Posts: 673
Default

I'm not sure what your settings are at. My F717 gives me better indoor pictures than any other camera I've owned. Try lowering the exposure value. set it at -0.7 in P mode and see if it helps.
CyberShotNut is offline   Reply With Quote
Old Dec 13, 2004, 12:46 PM   #3
Senior Member
 
Trique Daddi's Avatar
 
Join Date: Apr 2004
Posts: 282
Default

If using a flash also lower the setting. I mostly shot on low unless there is more distance involved. Good luck!



Trique Daddi

DSC F717
Trique Daddi is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:16 PM.