Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Dec 31, 2004, 1:05 AM   #1
Junior Member
 
Join Date: Dec 2004
Posts: 3
Default

Hello everyone! I am a digital camera newbie and I would like some help with my Sony DSCW1 camera. I've only used it for aweek now but I am having some problem with the outcome of the pictures I have taken. I am having this weird "white eye" going on with my pictures. Yes it is "white eye" not red eye. It is driving me nuts because in the camera the pics looks fine when u preview it then when I transfer it to the pc it comes out like that. Is it a setting problem or a flash that is too bright? Please help me. The shots with people on it looks like aliens because of that "white eye". I've mostly used the P mode or Program mode setting in the pictures I've taken. Hereare thesample of the problem I have.





any help would be greatly appreciated. Thanks in advance.
mikomi2001 is offline   Reply With Quote
Sponsored Links
Old Dec 31, 2004, 1:36 AM   #2
Member
 
Join Date: Oct 2004
Posts: 92
Default

These photos look fine to me except the last one which needs more light. I have the same unit and have not seen what you are mentioning.
Canadian is offline   Reply With Quote
Old Dec 31, 2004, 2:06 AM   #3
Junior Member
 
Join Date: Dec 2004
Posts: 3
Default

Look in the eyes of the people in it. There's a white spots in their eyes. It's more evident in its 5 megapixel resolution. Unfortunately the picture posted was resized by the image hosting server so it doesn't show up much but if you focus more in the eye section or try to zoom in, I guess you'll see the problem I am having.
mikomi2001 is offline   Reply With Quote
Old Dec 31, 2004, 8:45 AM   #4
blr
Senior Member
 
Join Date: May 2004
Posts: 339
Default

mikomi2001 wrote:
Quote:
Look in the eyes of the people in it. There's a white spots in their eyes. It's more evident in its 5 megapixel resolution. Unfortunately the picture posted was resized by the image hosting server so it doesn't show up much but if you focus more in the eye section or try to zoom in, I guess you'll see the problem I am having.
On the first picture the white spots are simply reflections of your flash from the eyes. Not much you can do about it. Every camera that uses direct flash will render eyes like these most of the time. The only solution is to get a camera with a hotshoe for an external flash and use a bounce flash, i.e. bounce the external flash from walls or sealing.

On the other picture, what you see is a type of red eye although it doesn´t look red. The flash has illuminated the eyes from an angle and has made them look washed out. This is also common for small cameras having their flashes close to the lens. You can try to fix this during post processing. It is not easy but can be done.

Nothing is wrong with your camera or technique. These are just limitation of the system, i.e. a small camera with a small flash mounted close to the lens.
blr is offline   Reply With Quote
Old Dec 31, 2004, 8:36 PM   #5
Junior Member
 
Join Date: Dec 2004
Posts: 3
Default

Thank you for a very informative post BLR. I thought I was doing something wrong. Thank you for your helpful insights. I still have much to learn in digital photography. Looking forward to learn more from fellow forum members. Good job guys!
mikomi2001 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:54 PM.