Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Feb 28, 2005, 11:03 AM   #1
Junior Member
 
Join Date: Feb 2005
Posts: 9
Default

I just bought the W-1 since it can be had for @269 at Circuit City.



In any case...took some indoor and some outdoor shots (its cloudy here). Did not use flash.

Took same shots with my old Olympus D-550. I was shocked. The Sony shots were a bit softer, but worse....they had a bluish tint to them. I do not know if this is how it shoots or if its defective or if my Olympus has better optics, or what.

Also to note - I was disapointed to see that my W1 was made in China - made that has somethign to do with it - some sort of quality control issue???

What should I do? I'm pretty close to returning it and getting a Canon 520 or S500 or waiting for some of the new camera to be released. UGH.
nickc3 is offline   Reply With Quote
Sponsored Links
Old Feb 28, 2005, 11:51 AM   #2
Member
 
kona001's Avatar
 
Join Date: Feb 2005
Posts: 84
Default

If you are not satisfied with it, THe obvious thing to do would be to return it and try something else.
kona001 is offline   Reply With Quote
Old Feb 28, 2005, 11:57 AM   #3
Junior Member
 
Join Date: Feb 2005
Posts: 9
Default

Yes, but if its a defect, that no one else is experiencing, then I prefer to exchange. It seems to be a nice little camera. Very fast, easy to use menus, and incredible LCD.



But, why the blueish look to the whites?
nickc3 is offline   Reply With Quote
Old Feb 28, 2005, 2:53 PM   #4
Senior Member
 
Join Date: Nov 2004
Posts: 155
Default

Was this on Automatic without adjusting any settings? If so, then definitely exchange it! I just got my W1 (mine is Black btw and it says "Made in Japan") and I get TRUE VIVID colors. I'd exchange it and give it one more chance. I really love mine.
kimnicho is offline   Reply With Quote
Old Feb 28, 2005, 3:04 PM   #5
Junior Member
 
Join Date: Feb 2005
Posts: 9
Default

yes, it was on automatic.



where did you buy yours? and how much? Mine was $269 (price match @ best buy of circuit city's price)
nickc3 is offline   Reply With Quote
Old Feb 28, 2005, 3:13 PM   #6
Senior Member
 
Join Date: Nov 2004
Posts: 155
Default

I got mine a couple of weeks ago from compuplus.com for $286...they have since raised their prices on the Black one.
kimnicho is offline   Reply With Quote
Old Feb 28, 2005, 4:02 PM   #7
Junior Member
 
Join Date: Feb 2005
Posts: 9
Default

and your "whites" look good? did you compare to another digital camera?
nickc3 is offline   Reply With Quote
Old Feb 28, 2005, 4:45 PM   #8
Senior Member
 
Join Date: Nov 2004
Posts: 155
Default

Yes, all of the colors look great - I did go to "P" mode and + contrast, etc to sharpen the colors first. This is my 9th digital camera so if the whites were off, I would have definitely noticed...
kimnicho is offline   Reply With Quote
Old Feb 28, 2005, 5:06 PM   #9
Junior Member
 
Join Date: Feb 2005
Posts: 9
Default

HERE IS THE SONY:




Attached Images
 
nickc3 is offline   Reply With Quote
Old Feb 28, 2005, 9:33 PM   #10
Junior Member
 
Join Date: Feb 2005
Posts: 9
Default

HERE IS MY OLD OLYMPUS:




Attached Images
 
nickc3 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:43 PM.