Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Mar 3, 2005, 5:41 PM   #1
Junior Member
 
Join Date: Mar 2005
Posts: 5
Default

I just received my new DSC P200 today and when I opened it up and looked thru the view finder I can see a small Blue Green dot in the lower center of the view finder. There is nothing on the rear or front lens so it has to be inside somewhere. It is only really noticable when I am looking at something white, but it still bugs me. Surely this can't be normal?


gjak is offline   Reply With Quote
Sponsored Links
Old Mar 4, 2005, 1:12 AM   #2
Senior Member
 
CyberShotNut's Avatar
 
Join Date: Sep 2004
Posts: 673
Default

I don't see this on mine...
CyberShotNut is offline   Reply With Quote
Old Mar 4, 2005, 2:04 AM   #3
Junior Member
 
Join Date: Feb 2005
Posts: 23
Default

I don't see on mine either
ftahir is offline   Reply With Quote
Old Mar 4, 2005, 2:09 AM   #4
Member
 
kona001's Avatar
 
Join Date: Feb 2005
Posts: 84
Default

Send it back quick
By the way, Circuit City has a sale on Sony 1GB Memory Stick Pro's on their website. Cheapest I've ever seen. Check it out.
kona001 is offline   Reply With Quote
Old Mar 4, 2005, 10:54 AM   #5
Junior Member
 
Join Date: Mar 2005
Posts: 5
Default

Am sending back today. Thanks.
gjak is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:55 AM.