Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Mar 9, 2005, 4:26 PM   #1
Member
 
Join Date: Jan 2005
Posts: 73
Default

My batteries ran out, and I still wanted to take pictures, so I bought some Varta alkaline (High Energy) batteries, as I couldn't find rechargebles. And I thought it wouldn't be a problem to use them. And at first it didn't. I mean I made some shots there at the university, which I wanted.

But back home, the camdid strange. When I start it up I did notice (when I first put the batteries) that it says 'acces', unlike when I use the Sony batteries. BUTNOWwhen I go from preview mode to auto or manual or any other shoot setting, the lense opens, but the cam shuts down :?

When I then open the cam, the thing starts acting weird as it wants to open, even though it already is. It makes this feeling it's jammed although it isn't really.

So I put my almost empty rechargeable batteries in it, and then it doesn't act so weird at all.



Did I buy batteries that aren't good for the thing? Or is it just my camera?
Manolito_Mystiq is offline   Reply With Quote
Sponsored Links
Old Mar 9, 2005, 4:31 PM   #2
Member
 
Join Date: Jan 2005
Posts: 73
Default

Ahh, reading through the manual again it does say: Due to characteristics of alkaline batteries, there is a large difference between the available shooting time and the available playback time.

For this reason, the camera may turn off with the lens portion extended when you switch the mode dial.

In this case, replace the batteries with new ones or fully charged Nickel-Metal Hydride batteries (the ones included).

That probably is the case, although they are very fresh.
Manolito_Mystiq is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:37 PM.