Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Jun 3, 2005, 9:36 AM   #1
Junior Member
 
Join Date: Jun 2005
Posts: 2
Default

Hello everyone!

Ihave some problems with autofocus and image sharpnes for a Sony F717. As I can say the images are soft and focus doesn't work quite well (pictures slightly out of focus).With an olderDSC S85 I didn't experience this problem. Can anibody help me solving this problem? Thank's!
tymar is offline   Reply With Quote
Sponsored Links
Old Jun 3, 2005, 10:22 AM   #2
Senior Member
 
CyberShotNut's Avatar
 
Join Date: Sep 2004
Posts: 673
Default

See if this applies to your serial number: http://www.dcviews.com/press/Sony_F717_focus.htm
CyberShotNut is offline   Reply With Quote
Old Jun 3, 2005, 4:22 PM   #3
Junior Member
 
Join Date: Jun 2005
Posts: 2
Default

I bought my F717 second hand, it was originaly shipped to Corea and the serial doesn't match with those on this (and other...) list, I allreadyverified ! Thank's any way!

The problem does not appear only in dim light or when using the laser hologram. I also had focus problems in bright day. And what bothers me most il the softness of the images. (Using no in camera sharpening of course.)
tymar is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:46 PM.