Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Jun 3, 2005, 8:08 PM   #1
Junior Member
 
Join Date: Aug 2004
Posts: 15
Default

I've had my W1 for a while now. At first I used the auto mode for everything. Then I started figuring out P and messing with my settings there for better results. Now I've decided to move on to M and try that... However: when I use M I get a black screen that says "capturing" and it never does anything more than that. The only fix is to open the batteryslot and remove them/put them back in for a reset.I assume (hope) that I just have some settings wrong... any ideas?
Locustfist is offline   Reply With Quote
Sponsored Links
Old Jun 3, 2005, 8:36 PM   #2
Member
 
Join Date: Dec 2003
Posts: 88
Default

My guess would be that you have your shutter set for several seconds. Read over the manual, to understand how to change your shutter and Aperture settings & then bring shutter time down, unless you purposely want it open for that long.
Juice_22 is offline   Reply With Quote
Old Jun 4, 2005, 3:35 AM   #3
Junior Member
 
Join Date: Aug 2004
Posts: 15
Default

Hmmm... I'll check, but I I don't recall having anything set to such a drastic setting. Besides, even if I let it sit there for a long time, it never seems to do anything. But thanks for the suggestion, I'll try that.
Locustfist is offline   Reply With Quote
Old Jun 6, 2005, 12:08 PM   #4
Member
 
Join Date: Oct 2004
Posts: 61
Default

The W1 can have the shutter open for up to 30 seconds which will say "Caputuring" with a black screen, then you'll see "Processing" for another minute or so... (During which the camera will appear to be locked up, but in fact is just busy analyzing data)

Check your shutter time, are the letters "NR" at the bottom of the LCD? If yes, you are using long exposure settings...

If you're still stuck, press the RESET button under the camera, this should reset the manual controls.

The manual will explain this.
Pic-It is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:26 AM.