Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Jun 28, 2005, 11:06 AM   #11
Member
 
Join Date: Mar 2005
Posts: 93
Default

marieg wrote:
Quote:
Call it lavendar then, but it is not a deep purple that I am having problems with.

I can tell you I have taken the same photos of the same item and sometimes it is blue and other times this is purple. This does not vary by LCD on the camera, TV set or laptop. i'll post some photos so you can see what I mean.

There is a huge difference between the dark purple petunia in real life and the BRIGHT BLUE petunia in the photo. I take one set with my old Sony digital and one with the P200 and the difference is night and day.

Like I said, I went to the store and tried their display model and did the same thing. A dark purple toy is bright blue in the photo.

May I suggest something to try. The 7mp and the flash may be lighting up the insides of the purple pedals to make it look blue. A trick might be is to hold that purple toy and set the manualwhite balence on it. Then proceed. Lock and shoot on the intended subj..

Or use the scn moded,I say because they give diffenrent colors preset as well.

Bad news on the purple issue. I hope it's the petunias. Bless them.
qball is offline   Reply With Quote
Old Jun 28, 2005, 12:57 PM   #12
Member
 
Join Date: May 2005
Posts: 36
Default

well this has nothing to do with WB, i get the same thing purple tones showup as blue. heres an example.. not the best example but should give ya an idea!

click on this link http://www.december.com/html/spec/color4.htmland see the attached image, the colors are way off! i'll probably be replacing the P200 for a W7, i'm just so dissapointed .




Attached Images
 
Tyrant is offline   Reply With Quote
Old Jun 28, 2005, 1:18 PM   #13
Junior Member
 
Join Date: Jun 2005
Posts: 13
Default

OMG...thank you for confirming I'm neither color blind nor incompetent. The color is dead wrong. And it has NOTHING to do with white balance. Explain why I must manually set the white balance for an automatic digital camera??? That's a complete workaround for a known problem!
marieg is offline   Reply With Quote
Old Jun 28, 2005, 1:23 PM   #14
Junior Member
 
Join Date: Jun 2005
Posts: 13
Default

Tyrant wrote:
Quote:
i'll probably be replacing the P200 for a W7, i'm just so dissapointed .



I'll also be checking on the W7. I wanted a super slim camera so the W7 is not exactly my favorite, but I can't return the memory sticks so I'm screwed.
marieg is offline   Reply With Quote
Old Jun 28, 2005, 1:49 PM   #15
Member
 
Join Date: May 2005
Posts: 36
Default

marieg wrote:
Quote:
I'll also be checking on the W7. I wanted a super slim camera so the W7 is not exactly my favorite, but I can't return the memory sticks so I'm screwed.
its the same for me, 512Mb cards are not exactly cheap around here so i have to stick with sony.

i really wish this cam was better coz i did take plenty of good pics with it but its plagued with problems.
first the cam i got has a damaged+dirty CCD, now the color prob. andif u dont mind marieg could you confirm something for me.. when the lens is fully etended is it jigly (for lack of a better word)?
Tyrant is offline   Reply With Quote
Old Jun 28, 2005, 5:10 PM   #16
Member
 
Join Date: Dec 2004
Posts: 65
Default

I just took a picture of the color chart with a 300D and it has a problem with the deeper purple colors too. I wonder if this is a wide spread problem found on many digital cameras? Here's the shot from the 300D straight from the camera.
Attached Images
 
PicGuy is offline   Reply With Quote
Old Jun 28, 2005, 6:42 PM   #17
Junior Member
 
Join Date: Jun 2005
Posts: 13
Default

Here are some photos so you can see what I mean: First, shots with my old DSC-750:







Now same flowers with my P200:

blurry but blue

more blue!





Note, the color is the same through the LCD, in other words, these are blue before it takes the photo. By the way, I spoke to sony and they referred me to a service center, saying it was a "rare problem" and then hung up!
marieg is offline   Reply With Quote
Old Jun 28, 2005, 8:21 PM   #18
Member
 
Join Date: Dec 2004
Posts: 65
Default

I was surprised to see the 300D have a problem with the colors in the link. I wonder if this is a wide spread problem many, many digital cameras exhibit.
PicGuy is offline   Reply With Quote
Old Jun 28, 2005, 9:19 PM   #19
Member
 
Join Date: Mar 2005
Posts: 93
Default

Get a P93 on ebay. Problem solved!!!...
qball is offline   Reply With Quote
Old Jun 28, 2005, 10:33 PM   #20
Member
 
Join Date: Jun 2005
Posts: 39
Default

Hmmm, I see what you mean.

You can just tweak them in post-processing:
Attached Images
 
maxx2 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:29 AM.