Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Sep 19, 2005, 6:52 PM   #1
Junior Member
 
funkyjojo's Avatar
 
Join Date: Aug 2005
Posts: 13
Default

HI
Today I went out and took my cam,
Here's one of my photos.
Any comments?
thanks
jo
Attached Images
 
funkyjojo is offline   Reply With Quote
Sponsored Links
Old Sep 19, 2005, 6:57 PM   #2
Junior Member
 
funkyjojo's Avatar
 
Join Date: Aug 2005
Posts: 13
Default

Then I tried something like this...
Attached Images
 
funkyjojo is offline   Reply With Quote
Old Sep 26, 2005, 5:38 AM   #3
Junior Member
 
Join Date: Aug 2005
Posts: 13
Default

Both shots look fine to me. Not sure which I prefer though, presumably you altered the White Balance for the 2nd pic?

I've only had my P200 for a couple of weeks, so I'm still struggling with the settings etc but this seems like a good opportunity to try posting a pic (which I've never done before). forgive me if it doesn't come out ok - I've had to reduce it and I'm not sure I've done it correctly.

Anyway, here goes.............

Regards


Attached Images
 
dalesman is offline   Reply With Quote
Old Sep 29, 2005, 11:41 AM   #4
Junior Member
 
Join Date: Aug 2005
Posts: 13
Default

Hey - it works!

OK, now that I know how to do it, here's another!
Attached Images
 
dalesman is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:29 PM.