Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Jan 23, 2006, 6:17 PM   #1
Member
 
Join Date: Sep 2002
Posts: 45
Default

Hi to all the Sony H1 owners.

Before I ask my question, I want to say that I adore this camera. I wouldn't trade for any other make!

Okay..........the burning question............

I don't take that many flash pics but when I do, I can't seem to tone down the flash. I've tried setting the flash amount (in the menu) to the lowest. I've also also tried shooting at 64 and auto. This is all while in "P" mode.

I welcome all advice and tips.

Thanks for your help

PatoG :?

PS: I love Steve's site and all of the great info I've gathered since becoming a member.


PatoG is offline   Reply With Quote
Sponsored Links
Old Jan 23, 2006, 8:43 PM   #2
Member
 
jack52's Avatar
 
Join Date: Dec 2004
Posts: 89
Default

You can'tchange the flash + or - while in Auto. You have to go to Program or others... and make the change in menu.

PatoG wrote:

I don't take that many flash pics but when I do, I can't seem to tone down the flash. I've tried setting the flash amount (in the menu) to the lowest. I've also also tried shooting at 64 and auto. This is all while in "P" mode.

I welcome all advice and tips.

Thanks for your help

PatoG :?



jack52 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:28 PM.