Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Mar 12, 2006, 9:56 PM   #1
Member
 
Join Date: Jan 2005
Posts: 38
Default

somehow in learning how to use the camera, I did something that I cannot delete a picture. It says file protect. I tried following the book which I think is poorly written, but unable to undo it ... any suggestions. can someone walk me thru the procedure ...
minnieusa is offline   Reply With Quote
Sponsored Links
Old Mar 13, 2006, 8:32 PM   #2
Junior Member
 
Join Date: Feb 2006
Posts: 8
Default

It appears that the "Protect" function is just a toggle On/Off. I followed the instructions on page 44 of the User's Guide that came with the camera and and it protected the photo, and then I followed the instructions on page 45 to remove the protect and that worked also.

Bring up your picture in the VIEW mode, hit MENU, select PROTECT, hit the Enter button, and the key should disappear, Select EXIT and hit Enter, Hit MENU to exit.

Should work.

Good Luck

George
George55 is offline   Reply With Quote
Old Mar 13, 2006, 9:07 PM   #3
Member
 
Join Date: Jan 2005
Posts: 38
Default

I did it ... I thought I did the same thing before, but this time it worked. thanks for responding.
minnieusa is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:39 PM.