Go Back   Steve's Digicams Forums >


Reply
 
LinkBack Thread Tools Search this Thread
Old Feb 5, 2009, 10:27 PM   #1
Junior Member
 
SCShooter's Avatar
 
Join Date: Jan 2009
Posts: 28
Default

[align=center]These images were all shot between 3200 and 6400 ISO using various lenses including a 70-20mm 2.8, a 135 2.0, and an 85 1.8 lens.[/align]
[align=center]Most are straight out of the camera.. only cropped for loading.[/align]
[align=center]Please give me your thoughts.[/align]
[align=center]http://www.lcprophoto.com/5d__mark_2_images.htm

[/align]
[align=center]Because I cannot figure out still how to load more than one image here, I put them on my site for your review.[/align]
[align=center]It was a little rougher using the Mark 2 for speed. 3.9 FPS doesnt give you much time to set and get the focus with such a shallow group of lenses, but the higher ISOs do help a lot. The above image was at 6400 and although I did crop it.. I think it is very managable.Please take a look see and offer up some ththoughs.[/align]
[align=center]Doug[/align]
Attached Images
 
SCShooter is offline   Reply With Quote
Sponsored Links
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:47 PM.