Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Studio Lighting, Flash & Other (https://forums.steves-digicams.com/studio-lighting-flash-other-53/)
-   -   White Balance Problem? Or What? (https://forums.steves-digicams.com/studio-lighting-flash-other-53/white-balance-problem-what-115435/)

Longblades Feb 25, 2007 11:06 AM

Suddenly, with no change to any settings in camera, Casio QV-R51, stills are overexposed and have grainy horizontal lines that are more pronounced in the lower right quadrant. White balance is set at auto. First noticed after a day of cross country skiing where first stills and movie clips are fine but last two shots are stills and show as above, over exposed and grainy.

Subsequent attempts to find problem reveal that new movie clips areOK, not overexposed or grainybut still shots, inside or out, flash or not, are overexposed and grainy. Various camera settings, scenery, pets etc. have been tried with same result.

Of course I should consult with Casio but neophyte that I am, thought I would ask here first. Perhaps someone here knows what it is, or what I can try or at least give me some more sophisticated language to use when contacting Casio.

Thanks in advance.

isparkes Nov 10, 2007 11:00 AM

No solution, only to say that this appears to be a common problem with this model. After about 5000 shots, mine just gave up the ghost in the way you describe.

I have searched various forums, and we're not the only ones. Hopefully soon someone will get to the bottom of it.


All times are GMT -5. The time now is 9:56 PM.