Go Back   Steve's Digicams Forums > Digicam Help > Studio Lighting, Flash & Other

Reply
 
Thread Tools Search this Thread
Old Apr 17, 2006, 5:26 AM   #1
Junior Member
 
Join Date: Apr 2006
Posts: 1
Default

Hey guys,

I'm totaly green to studio lighting and spent much of yesterday trying to get it to work, but couldn't. I'm using a D70 with red eye flash (two flashes) to trigger the Studio flash heads but my pics are still coming out dark.

Can anyone have a stab at what I'm doing wrong?



Any advice much appreciated,

Dan
dasinc is offline   Reply With Quote
Sponsored Links
Old Apr 17, 2006, 6:28 PM   #2
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

dasinc wrote:
Quote:
I'm totaly green to studio lighting and spent much of yesterday trying to get it to work, but couldn't. I'm using a D70 with red eye flash (two flashes) to trigger the Studio flash heads but my pics are still coming out dark.
Most strobes with built in optical triggers will not work if there is a preflash (they fire on the preflash instead of the main flash, before the shutter is open).

Even if you turn off redeye reduction, your D70 will still generate a preflash (about 20ms before the main flash).

One way around it is to change your Flash Mode to Manual with a fixed power output set ((full, 1/2, 1/4, 1/8, 1/16). Manual Flash won't use a preflash.

Wein also makes some digital slave triggers designed to ignore a preflash (for example, the Wein Digital Peanut Slave Triggers).

JimC is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:54 AM.