Go Back   Steve's Digicams Forums > Digicam Help > Tips & Tricks

Reply
 
Thread Tools Search this Thread
Old Nov 30, 2005, 11:37 PM   #1
Senior Member
 
Join Date: Nov 2005
Posts: 194
Default

I have had problems with logging on and three times I have had to re-register under a different User Name etc.

The problem seems to be housekeeping with Ashampoo Optimiser. I generally housekeep on Sundays and use AVG anti-virus, Ad-Aware and Optimiser plus the normal defrag etc. I suspected Ad-Aware as it always seems to find things marked "critical" which I remove so, uninstalled Ad-Aware. I have not scanned with AVG or used Optimiser since I last re-registered.

Yesterday after I installed the latest edition of Elements 4 and deleted Elements 3, I ran Optimiser. This morning I couldn't log in to the Forum.

I hesitate to do full scans now with anything and certainly will not use Optimiser again unless someone has any other ideas
Bootneck2 is offline   Reply With Quote
Sponsored Links
Old Dec 1, 2005, 1:01 AM   #2
Senior Member
 
VTphotog's Avatar
 
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,229
Default

I also use AVG anti-virus, and Ad-Aware regularly without problems, so I would guess that it is the sue of optimiser that is causing this. I'm not familiar with the software, but would look for settings that would allow me to have it leave login and password info alone.

brian
VTphotog is offline   Reply With Quote
Old Dec 1, 2005, 2:52 AM   #3
Senior Member
 
Join Date: Nov 2005
Posts: 194
Default

Thanks Brian fo the quick response and foe assurance on Ad-Aware and AVG.

I reported the problem to Steve and he confirmed that Optimiser type programs can and do cause this problems.

Next step of course is dump Optimiser and reinstal Ad-Aware.

What an excellent Forum this is!
Bootneck2 is offline   Reply With Quote
Old Dec 3, 2005, 9:07 PM   #4
Junior Member
 
Join Date: May 2005
Posts: 26
Default

Not to call out anyone on this but what would running a clean-up software do to the website here? The passwords for this website are stored on steves server and you cant delete it from your computer or change it unless you do it through his member control planel which is also on his server. I couldnt see where anything you would do on your computer therewould change anything on his server. The only thing maybe would be that you are storing your passwords and its deleting which would only cause you to have to login again.I run"OneClick Destruction" from steganoswhich goes though and delete all internet type stuff, and other than having to login again at the next use I dont have an issue.
nitroq2 is offline   Reply With Quote
Old Dec 3, 2005, 9:23 PM   #5
Junior Member
 
Join Date: May 2005
Posts: 26
Default

Do you by any chance have the Ashampoo privacy protector? If so this is most likely what is causing the issue. Those type programs store website passwords and you would need to go into the management on it and give it the correct password. If not I would email the issue to support at ashampoo and they will tell you what to change to stop it from blocking access. But there is no need to keep registering its something on your computer blocking you.
nitroq2 is offline   Reply With Quote
Old Feb 19, 2006, 4:19 PM   #6
Junior Member
 
Join Date: Feb 2006
Posts: 8
Default

sounds like you are bloking a session cookie from the site - perhaps
ixus_123 is offline   Reply With Quote
Old Feb 22, 2006, 12:43 AM   #7
Member
 
Join Date: Oct 2004
Posts: 84
Default

ixus_123 wrote:
Quote:
sounds like you are bloking a session cookie from the site - perhaps
nitroq2is correct...you can't affect Steve's servers with some Malware clean-up app...

@ixus...running these cleanup progs don't block a session cookie, they blow them out...so that cookie is no longer there and hence your history with that site is gone...





roy123 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:42 AM.