Go Back   Steve's Digicams Forums > Digicam Help > Tips & Tricks

Reply
 
Thread Tools Search this Thread
Old Dec 24, 2005, 2:42 PM   #1
JTF
Senior Member
 
JTF's Avatar
 
Join Date: Jul 2005
Posts: 118
Default

I have a new Fuji S5200 and it seems hard to get a good clear macro shot. Any tips.
JTF is offline   Reply With Quote
Sponsored Links
Old Dec 24, 2005, 3:43 PM   #2
Senior Member
 
bernabeu's Avatar
 
Join Date: Jan 2005
Posts: 990
Default

TRIPOD TRIPOD TRIPOD, self timer and/or cable release, (AND MANUAL FOCUS)
bernabeu is offline   Reply With Quote
Old Dec 25, 2005, 6:02 PM   #3
JTF
Senior Member
 
JTF's Avatar
 
Join Date: Jul 2005
Posts: 118
Default

Thanks.
JTF is offline   Reply With Quote
Old Dec 26, 2005, 11:27 AM   #4
Senior Member
 
Steve40's Avatar
 
Join Date: Dec 2005
Location: Asheville NC
Posts: 187
Default

You also will want to turn off the anti blur feature on that camerausing a tripod. It might even help withouta tripod,when in macro mode. Fuji does not use the same anit blur/shake as cannon and some others do, it's a faux pah thingy in the fuji's
Steve40 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:41 AM.