Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Toshiba (https://forums.steves-digicams.com/toshiba-35/)
-   -   [Recovered Thread: 30894] (https://forums.steves-digicams.com/toshiba-35/%5Brecovered-thread-30894%5D-29859/)

Gabor Jul 20, 2004 4:04 PM

Try as hard as I might, the focus on my PDR-3300 is sporadic at best. Pictures are not sharp 6 out of 10 times.

Can't tell if its defective, normal, or what.

One clue is the focusing circuitry seems active all the time (not just when the button is held down half way), and it gets it wrong - often.

Any idea if the new firmware will fix this (1.06A)? Also, if your cameras are usually sharp, then maybe mine is defective.

Any and all comments are appreciated - thanks!

oikos888 Jul 21, 2004 10:03 PM

Hello,

I don't think your camera's defective. I did'nt really notice the blurry pics of my 1 yr old pdr-3330 (essentially the same camera as the 3300, only in silver) up until I bought a Canon A80 a few weeks back.

And blurry pics were not the only issue either; the pics from the pdr-3330 was noisy (grainy), CA (purple fringing) was really bad, color was way off (changing WB & saturation does'nt help either), and generally lifeless and unrealistic when compared to the Canon a80.

Granted that the pdr-3330 had all the features (Tv, Av, Full Manual, Burst mode, manual focus, manual white balance etc.) at 1/2 the price of other comparable brands; but sadly, the picture quality just did'nt measure up.

I realized then that the US $ 160 I paid for the pdr3330 was'nt such a steal after all; you DO get what you pay for.

On the other hand, I don't regret one bit the $ 270 I paid for the A80, it's worth every penny, maybe even more... the camera's just that good.

Just my 2 cents worth, hope this helps.

William

PS. I installed the new firmware (1.06A) hoping that it would ameliorate the color balance (sky always looked purplish in my shots), regrettably, nothing changed.







Gabor Jul 26, 2004 8:05 PM

Yes, I see your point, and given the total lack of information on the Toshiba site, it is probably a lost cause...

Still, if I find a "fix", I will be sure to post it here. Meantime, I am fixing focus with Focus Magic - but it would be nice if the camera did it initially :)



Regards,



Gabor

dannya1 Aug 11, 2005 6:17 AM

Hi Gabor and others :



Have been using my PDR 3300 for almost 2 years now and have had very little trouble. However, without checking specs , I left for a Europe trip 3 weeks ago after purchasing a 1 GB secure disk card. When I pulled out my 256 card and tried to use the 1 GB card, it wouldn't recognize it.

Can anyone tell me if the firmware update might allow a 1 GB card? I know that the information states only a 512 card but I was wondering if anyone has had any luck with 1 GB cards?

Thanks,

Danny, Halifax


All times are GMT -5. The time now is 2:56 PM.