Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Toshiba (https://forums.steves-digicams.com/toshiba-35/)
-   -   [Recovered Thread: 72848] (https://forums.steves-digicams.com/toshiba-35/%5Brecovered-thread-72848%5D-70973/)

swellmel Nov 3, 2005 12:21 AM

i have had this Toshiba pdr4300 camera a year or so and want to use the
included "remote controller #pdr-rm1. it won't work. i have read the
manual, tested the battery (it is perfect), tried getting just inches
away from the camera, it just won't do anything. I have the camera in
the automatic mode.
Much to my dismay, Toshiba no longer supports this model unless I pay a
fee.
Can anyone make a suggestion as to what I am doing wrong? HELP

thank you. Mel


lucky2505 Nov 3, 2005 1:42 AM

If you'll notice the other topics on the Toshiba forum, almost all of them deal with problems with Toshiba digital cameras. They are simply pieces of crap. That's why Toshiba was forced to exit the digicam marketplace. I hope you find a solution to the problem. My guess is that the fault lies with the camera rather than anything that you are doing wrong.

Intrepid Nov 3, 2005 4:17 AM

You have to put the camera into timer mode

swellmel Nov 3, 2005 9:19 AM

INTREPID: Thank you. I tried it and it worked. I just love this camera. It works just fine for a complete amatuer like me. :G


All times are GMT -5. The time now is 4:27 PM.