Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Toshiba (https://forums.steves-digicams.com/toshiba-35/)
-   -   16 sec exposure on toshiba pdr m500/m700 (https://forums.steves-digicams.com/toshiba-35/16-sec-exposure-toshiba-pdr-m500-m700-24697/)

Redman Apr 29, 2004 1:52 AM

16 sec exposure on toshiba pdr m500/m700
 
hi, i just bought a pdrm500, and i dont know to set the shutter speed to as long as 16 seconds... the longest shutter speeds ive gotten was 1/2 seconds... how do i set the camera to take pics with a 16 second shutter speed?

is it as simple as just setting it to ISO 70?

derbunk Apr 29, 2004 8:16 AM

Redman, you must first set the mode dial to manual capture. Then press "OK" twice to bring up the menu buttons and use the directional buttons to highlight the first one (exposure). Press the up arrow, then the right arrow to select "M". Press OK twice, and you can now set the lens speed and shutter speed using the arrow buttons. The slowest speed that you can get in any type of auto mode - P, Av, or Tv is 1/2 sec. I have the M700, and believe that the controls are the same as the M500.

Hope this helps.

michael p Apr 29, 2004 2:58 PM

But,,, one thing to note.!!!


if it is a night shot,,,and you set it to 16s,,,, you will discover a purple color/noise in the upper corners.

This an on going porblem.

Dont think there is a remedy.

michael p.

Redman Apr 30, 2004 4:46 AM

thanks for the replies guys, i got it working perfectly...

also, i took a pic at 16 sec just for the hell of it, and it came out perfect...no blue streaks or whatnot...i read about that stuff too, but havnt had it happen to me thus far...


All times are GMT -5. The time now is 7:37 AM.