Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Toshiba (https://forums.steves-digicams.com/toshiba-35/)
-   -   PDR-M4 Upgrade (https://forums.steves-digicams.com/toshiba-35/pdr-m4-upgrade-109184/)

levasseurjohn Dec 15, 2006 1:35 PM

After installing new firmware per the instructions on Toshibas web site it will no longer take pictures. The new version is 1.16 which displays when I reset defaults. I can look at pictures on the card ok. When I put it in picture mode there is 5 beeps the focus LED blinks once RED. The display stays dark and can not take picture.

Set the defaults, no change. Reloaded the upgrade two more times per the instructions.

Before the firmware upgrade I was having trouble with outside pictures being BLUE. The picture is there but everything is blue. The picture looks ok in the viewer before taking the picture. Now everything works ok except I can't take a picture. It did take pictures before

I formatted the memory card, still the same. Used a second memory card that works in another camera, still the same.

Anyone run across this.


All times are GMT -5. The time now is 3:04 AM.