Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Toshiba

Reply
 
Thread Tools Search this Thread
Old May 15, 2004, 9:16 AM   #21
Junior Member
 
Join Date: May 2004
Posts: 1
Default

In reply to gasgas44:

Don't you worry - you CAN'T select red-eye when in Portrait, Portrait + Landscape (Auto mode), as it defaults DOES red-eye (when Auto is selected).

I also tested it BEFORE i did the Toshiba update, and weren't able to choose red-eye on Portait either (on the original Premier Firmware).

Take a read on page 35 in the Toshiba PDR M700 manual, it also states the thing about the Auto flash under portrait mode.

So NOTHING is wrong with your camera :-)
LordNam is offline   Reply With Quote
Old Jun 2, 2004, 6:12 PM   #22
Junior Member
 
gasgas44's Avatar
 
Join Date: Apr 2004
Posts: 7
Default

In my manual, iCAN select red-eye when in Portrait, Portrait + Landscape, but i don'tremember before update.:?
gasgas44 is offline   Reply With Quote
Old Jun 2, 2004, 10:23 PM   #23
Junior Member
 
Join Date: Nov 2003
Posts: 14
Default

Have any of you heard about any further firmware updates? Or are we stuck forever on 1.10A?
JimK is offline   Reply With Quote
Old Jun 8, 2004, 7:17 AM   #24
Member
 
Join Date: Apr 2004
Posts: 49
Default

i doubt they'll do anymore updates on the firmware unless they get alot of requests for them...

we need to send alot of email to toshiba letting them know theres a demand for an updated firmware from the 1.10A and list what features we'd like to see in it...

would anyone else here send an email? or has anyone else sent one already? if so, what did you say?
Redman is offline   Reply With Quote
Old Jun 11, 2004, 9:30 PM   #25
Junior Member
 
Join Date: Nov 2003
Posts: 14
Default

Right after 1.10A was released I asked for two more changes:

1.Fix the timing on the flash so it would work properly without having to put tape over half the sensor.

2. Change the default focus to the hyperfocal distance of the lens instead of infinity. In other words, instead of focusing on infinity when it's too dark to focus, set the lens for its hyperfocal distance. The hyperfocal distance is the setting of the lens where most things are in focus - usually everything from about 3 - 4 feet to infinity. It's what they use on cheap cameras that don't have a focus setting. Makes a lot more sense than focusing on infinity since the times it is too dark to focus are usually times when we're planning to use the flash so the focus should fall within the flash range.

I EMailed them and sent a letter - didn't get a response from either.

Maybe if we start a campaign of writing . . . ??
JimK is offline   Reply With Quote
Old Jun 13, 2004, 8:24 PM   #26
Junior Member
 
gasgas44's Avatar
 
Join Date: Apr 2004
Posts: 7
Default

Lamouma a écrit:
Quote:
Concerning the FIrmware of the Toshiba PDR-M700,

Does anybody know the way to extract and save the Firmware that is in the camera.

In the book they explain how to insert (upgrade) the Firmware but do they explain how to save or extract the firmware, in other words to make a backup of the firmwa
Ihave apremier dc3a30 and I would like to know how to save the firmware.

they do not say how in my manual.


gasgas44 is offline   Reply With Quote
Old Jul 23, 2004, 12:35 PM   #27
Junior Member
 
gasgas44's Avatar
 
Join Date: Apr 2004
Posts: 7
Default

Lamouma a écrit:
Quote:
Concerning the FIrmware of the Toshiba PDR-M700,

Does anybody know the way to extract and save the Firmware that is in the camera.

In the book they explain how to insert (upgrade) the Firmware but do they explain how to save or extract the firmware, in other words to make a backup of the firmware.
How you make to save the firmware?

I did not find in the manual.



gasgas44 is offline   Reply With Quote
Old May 9, 2015, 5:48 AM   #28
Junior Member
 
Join Date: May 2015
Posts: 2
Default TOSHIBA Firmware PDR-M700

Hi!

I've upgraded my fathers cam from 1.04e to 1.10a and now everything is dark.
The upgrade-process was successfully, but the camera is broken since then.

Does anyone have a previous firmware 1.04e or anything between 1.10e? Maybe the 1.10a is for America and not for Europe?

Any help would be appreciated.

Thanks in advance and regards from Austria (Europe)
chryslerdriver is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:55 PM.