Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Toshiba

Reply
 
Thread Tools Search this Thread
Old Mar 30, 2004, 5:41 PM   #1
Junior Member
 
Join Date: Mar 2004
Posts: 2
Default M700 Lens jamming

Has anyone experienced problems with the Lens jamming on the PDR M700? I thought I read somewhere before buying this camera that someone had this problem. Does anyone know how to fix it?
Kevin12 is offline   Reply With Quote
Sponsored Links
Old Mar 30, 2004, 5:59 PM   #2
Junior Member
 
Join Date: Feb 2004
Posts: 22
Default

Never heard of nor had the problem, jamming how?
Gman is offline   Reply With Quote
Old Mar 31, 2004, 7:00 PM   #3
Junior Member
 
Join Date: Mar 2004
Posts: 2
Default Jamming problem in more detail

The lens begins to open slightly (around 2 mm of movement) and then it just stops. I can hear the motors still running but the lens does not go any further. On the screen it just says Lens Error. I've heard of some other Toshiba cameras doing similar malfunctions and wondered if it is a problem I'm going to continually have. When I take it to get repaired should I insist that they repair it in any special way? Very frustrating :!:
Kevin12 is offline   Reply With Quote
Old Apr 1, 2004, 4:54 AM   #4
Junior Member
 
Join Date: Feb 2004
Posts: 22
Default

Let me guess, you turned on the camera with the lens cap on? Try pulling out the batteries, putting them back and powering up again.
Gman is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:21 PM.