Go Back   Steve's Digicams Forums > Welcome Center > Welcome! Introduce yourself here

Reply
 
Thread Tools Search this Thread
Old May 11, 2009, 1:59 AM   #1
Junior Member
 
Join Date: May 2009
Posts: 2
Default intro to nixphoto

Hello,
Glad to have a place to turn to since equipment old or practically senile in today's fast-moving world.
I have Fuji S2 Pro and a Nikon SB24 speedlight. I can not get speedlight to fire. Power button does set off the strobe and camera sets off built in flash. I have a manual. Perhaps someone could direct me to the pertinent section.
Hoping to get operating soon for trip overseas.
Thanks
Charles
nixphoto is offline   Reply With Quote
Sponsored Links
Old May 11, 2009, 2:33 AM   #2
Junior Member
 
Join Date: May 2009
Posts: 2
Default

Sorry guys, found the answer on my own. Thanks anyway.
nixphoto is offline   Reply With Quote
Old May 11, 2009, 9:20 PM   #3
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Welcome to the forums, and I'm glad you figured it out. Please have fun on your trip and share some photos from it if you get a chance.
JimC is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:56 PM.