Go Back   Steve's Digicams Forums > Welcome Center > Welcome! Introduce yourself here

Reply
 
Thread Tools Search this Thread
Old Nov 29, 2009, 9:11 AM   #1
Junior Member
 
Join Date: Nov 2009
Location: Kentucky
Posts: 4
Default Newbee with posting problems

I have tried numerous times this morning to post a question to the What camera should I buy? area and I get the message that I am not logged in. I am obviously logged in as I am writing this post.
pwyler is offline   Reply With Quote
Sponsored Links
Old Nov 29, 2009, 9:41 AM   #2
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Welcome to the forums. I'm not seeing anything obviously wrong with your profile, and if you can post to this forum, you should be able to post to the What Camera Should I Buy forum.

You may want to try logging out and making sure you check the "Remember Me" box when you log back in. Otherwise, the system is going to log you out after a set time frame and make require a new login to post again, depending on how much delay occurs between your login and last activity.
JimC is offline   Reply With Quote
Old Nov 29, 2009, 9:47 AM   #3
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

If that doesn't solve it, send me a Private Message and I'll see if I can duplicate the problem by logging in with your member name.
JimC is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:26 PM.