Go Back   Steve's Digicams Forums > Welcome Center > Welcome! Introduce yourself here

Reply
 
Thread Tools Search this Thread
Old Feb 22, 2010, 10:51 AM   #1
Junior Member
 
Join Date: Feb 2010
Posts: 7
Default Hi all

Hi everyone
Found this site though google and looked the best set-up So have registered and hope to learn some stuff about photography
At the moment I have a Olympus e-510 and quite like it but have 1 major problem which is why I am looking for some help
Andy c is offline   Reply With Quote
Sponsored Links
Old Feb 22, 2010, 12:57 PM   #2
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Hey Andy.

Welcome to the forums.

It see you've already started a post on your problem. Hopefully, we'll be able to come up with some solutions for you.
JimC is offline   Reply With Quote
Old Feb 22, 2010, 3:00 PM   #3
Super Moderator
 
Hards80's Avatar
 
Join Date: Nov 2004
Location: Cleveland, OH
Posts: 9,046
Default

welcome Andy!
Hards80 is offline   Reply With Quote
Old Feb 23, 2010, 10:39 AM   #4
Junior Member
 
Join Date: Feb 2010
Posts: 7
Default

Yeah lol ,nothing like getting stuck in

thanks for the welcome
Andy c is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:01 PM.