Go Back   Steve's Digicams Forums > Welcome Center > Welcome! Introduce yourself here

Reply
 
Thread Tools Search this Thread
Old May 4, 2011, 5:36 AM   #1
Junior Member
 
Join Date: May 2011
Posts: 10
Default Hi All

Hi,

I am new here and have one Kodak Z712 IS which I bought from US.
subh is offline   Reply With Quote
Sponsored Links
Old May 4, 2011, 6:08 AM   #2
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Welcome to Steve's.
JimC is offline   Reply With Quote
Old May 6, 2011, 9:36 AM   #3
Junior Member
 
Join Date: May 2011
Posts: 10
Default

Hi Jim,

I need some very bad solution with my camera and posted a thread on this:-
http://forums.steves-digicams.com/ge...12-camera.html

Please let me know if this problem can be rectified or not and for what reason this could happen.

Thanks in advance.

Subh
subh is offline   Reply With Quote
Old May 6, 2011, 11:46 AM   #4
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

I'm not sure what you're talking about... if you mean the shaded area, it may be vignetting as already mentioned by others. But, it looks like you also have some purple lines in that corner that could be indicative of a sensor defect (in which case, it would probably be more expensive to repair than the camera would be worth).
JimC is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:35 PM.