Go Back   Steve's Digicams Forums > Welcome Center > Welcome! Introduce yourself here

Reply
 
Thread Tools Search this Thread
Old Mar 3, 2017, 5:00 PM   #1
Junior Member
 
Join Date: Mar 2017
Posts: 1
Default Kodak DX7590

Hi this is adelecgtt.
I have a DX7590 Kodak Easyshare which you can add specialized lenses to. I purchased a telephoto, wide angle kit with adaptor tube for the camera.

They screw on the camera but you canít see through the lens and the camera automatically turns itself off.

Anyone know what the problem is please?
adelecgtt is offline   Reply With Quote
Sponsored Links
Old Mar 4, 2017, 12:24 PM   #2
Senior Member
 
VTphotog's Avatar
 
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,218
Default

Does the camera work otherwise? My first guess would be the battery is weak, but if all other functions are working, it is likely something else.
I have an acquaintance with one of these cameras, which I have used only once, so I don't know a lot about them. Does the adapter tube screw into the end of the lens, or go around it and screw into the body of the camera? If the latter, there may be a switch which tells the camera the adapter is present. Could be dirty, and need to be blown out with canned air or contact cleaner.
If the adapter screws into the end of the lens itself, the added weight may be stalling the zoom motor and shutting down the camera.

brian
VTphotog is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:52 PM.