Go Back   Steve's Digicams Forums >

Reply
 
LinkBack Thread Tools Search this Thread
Old Jan 15, 2006, 3:03 PM   #1
Junior Member
 
Join Date: Jan 2006
Posts: 3
Default

:sad:I recently purchased a Canon SD30 camera for my daughter. It worked fine for about a week. Now, every time you press the shutter button, it shuts itself off. Any suggestions before I send it away for repairs?
cinfrakel is offline   Reply With Quote
Sponsored Links
Old Jan 15, 2006, 4:24 PM   #2
Senior Member
 
Join Date: Mar 2005
Posts: 1,870
Default

Weak batteries?

the Hun

rinniethehun is offline   Reply With Quote
Old Jan 15, 2006, 4:51 PM   #3
Junior Member
 
Join Date: Jan 2006
Posts: 3
Default

The batteries were fully charged.
cinfrakel is offline   Reply With Quote
Old Jan 15, 2006, 5:13 PM   #4
Senior Member
 
Join Date: Mar 2005
Posts: 1,870
Default

Tried another set of batteries?

the Hun

rinniethehun is offline   Reply With Quote
Old Jan 15, 2006, 5:28 PM   #5
Junior Member
 
Join Date: Jan 2006
Posts: 3
Default

Thanks for getting me in the right ballpark. I cleaned the terminals on the battery and everything is fine. Thanks again.
cinfrakel is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 5:05 AM.