Go Back   Steve's Digicams Forums > Digicam Help > What Camera Should I Buy?

Reply
 
Thread Tools Search this Thread
Old Feb 5, 2015, 11:10 AM   #11
Senior Member
 
Join Date: Jan 2013
Posts: 234
Default

Oops. I made the same mistake again ...... I tried to play the video from the SD card. When I transfered it to the computer, it played fine. So it looks like that's my problem, trying to play the videos from the sd card.
I apologize for wasting your time. I should know better; but I'm so used to using the SD card for pictures, that I forgot about the speed restrictions from card to computer.
Thanks again,
.... john
P.S. This is probably also why I'm having trouble playing *.mov files from a little point and shoot (EasyShareM380) that I've been experimenting with as a dash cam. They also don't play well from the SD card, and they're much larger files ~4 gig.
Shinnen is offline   Reply With Quote
Old Feb 6, 2015, 9:05 AM   #12
Senior Member
 
Join Date: Jul 2007
Posts: 601
Default

glad you got things sorted out so you can watch your videos smoothly
pcake is offline   Reply With Quote
Old Feb 6, 2015, 12:28 PM   #13
Senior Member
 
Join Date: Jan 2013
Posts: 234
Default

Hi TCav,
"If you never reformat your SD Card, the file allocation table will become fragmented, and over time, will perform less and less well."
Thanks. I wasn't aware of this. I guess I'll have to format mine occasionally.
...... john
Shinnen is offline   Reply With Quote
Old Feb 15, 2015, 11:02 AM   #14
Senior Member
 
Join Date: Jan 2013
Posts: 234
Default The Reader's the thing.

Last night I decided to test my new off brand (retailplus) 8 gig 'class 10' card to see if it's as fast as they say, i.e. a class 10; but when I plugged it into my card reader (a good band name one) it read and wrote at 1 mb/sec. (using H2testW), and so did my other class 10 (Lexar) and a class 4 card ..... something wrong here. So, I went back to my old reader, that gave my readings of 10/16 mb/sec, for both class 10's and slightly less for the class 4.
So, now I'm thinking that all card reader's are not created equal .... well.... duh ..... and that the slow reader is the main reason I haven't been able to play HD from my camera.
This of course begs the question, that if the theoretical maximum speed of a USB 2 port is 480mbs/second, what speed could a good card reader reach.
If anyone is interested in testing their reader (the H2testW utility can be had for free on line) I'd be interested in hearing the results.
.... john
P.S. I don't think computer speed is a factor here. My computer's memory benchmarks read at well over 2600mb/sec.
Shinnen is offline   Reply With Quote
Old Feb 15, 2015, 8:53 PM   #15
Senior Member
 
VTphotog's Avatar
 
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,229
Default

It sounds as if the card reader or the cable for it, isn't rated for USB 2.0. I have an older one which is definitely USB 1.0, and it is about as fast as what you report for yours. The one I use now is built in to the front panel of my PC. Haven't tested the speed, but it will play full HD video just fine.
The only other thing I would question is your media player having the necessary codecs for the video format you're using, but if it works from your hard drive, that shouldn't be the problem.
brian
VTphotog is offline   Reply With Quote
Old Feb 15, 2015, 11:32 PM   #16
Senior Member
 
Join Date: Jan 2013
Posts: 234
Default

Hi Brian,
It's funny that you mention the cable; because after posting my last message I found out that the problem was not the card reader, but the interface connector I was using to connect the USB cable to the USB 'B' port (the square port) on the card reader. When I connected the reader to the computer using a cable that had the square connector at the reader end, then I got readings similar to what I was getting on the other reader.
Thanks for your help.
..... john
P.S. Just for the hell of it, I check the speed of one of my pen drives and got a read/write speed of 24/11 mb/sec. The class 10 sd card gave me 17/10 read/write, not a great difference.
Shinnen is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:06 PM.