Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Wide Carriage Inkjet (https://forums.steves-digicams.com/wide-carriage-inkjet-55/)
-   -   Canon S9000 and Mac OSX won't print Tabloid (https://forums.steves-digicams.com/wide-carriage-inkjet-55/canon-s9000-mac-osx-wont-print-tabloid-13620/)

melarry Sep 12, 2003 10:19 PM

Canon S9000 and Mac OSX won't print Tabloid
 
I hope someone has seen this before: I just started using the S9000 and every time I try to print 11x17 tabloid size, it makes a message in the print monitor 'printer stopped'. Choosing 'start jobs' gave message 'opening printer connection' then 'printer stopped again. The printer acted dumb and didn't do anything.
Using Photoshop 7.01, Canon driver 1.51, Jaguar 10.2;trashed prefs, reinstalled driver, tried another picture, tried other applications that would print an 11x17 including Painter 7 (printed small photo at top of page) InDesign (printed large size photo but had 3 inch margins on each side) then I tried a spreadsheet in Excel. It <did> print large black text like I would expect. Only Photoshop made the 'printer stopped' message although no other graphic enabled programs would print my 11x17 photo. Canon is trying to help but blames Adobe; and you know Adobe won't help unless I pay them some fee for support.

What did I forget to do?

JohnS Sep 19, 2003 10:23 PM

I have a S9000 with a Mac G5 (OS10.2.7)

It works fine, although I have not tried anything larger
than an 8x10 since I got my new computer.

Go to the Canon website.

They have a new driver posted on 9-10-03 for the S9000.
It is V1.9.0.

Just remember to remove the old driver before installing the new one.

melarry Sep 23, 2003 2:32 PM

Canon S9000 new driver 1.91
 
I downloaded the new driver to replace my v. 1.51 (what happened to version 1.6,7,8?) and installed it correctly. Print center reports 'driver not installed' even though I <did> install it correctly!

I downloaded it again, deleted the old one, and reinstalled.
STILL reports 'driver not installed'

I checked the location for the drivers, found many installed but NOT the one for the S9000. Why do you suppose Canon put this driver up for the 9000 when they didn't include the 'plugin' for it? Even the S900 wasn't in the list of printer driver plugins.

I'm lost!


All times are GMT -5. The time now is 7:31 PM.