Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Wildlife Photos (https://forums.steves-digicams.com/wildlife-photos-18/)
-   -   Big Cat (https://forums.steves-digicams.com/wildlife-photos-18/big-cat-16864/)

dagwodzz Dec 2, 2003 12:14 AM

Big Cat
 
http://home.bellsouth.net/p/s/commun...iew=thumbs&ck= A zoo shot not as exciting as shooting the wild butt....... S2 pro

Dave D Dec 2, 2003 6:07 AM

Cheetah's are my favorite big cat.
http://home.bellsouth.net/coDataImag...02DSCF0021.JPG

dagwodzz Dec 2, 2003 7:59 AM

Hi Dave, I like them as well ...powerfull. Say teach me how to post large shots like this one you reposted. And how to do a one click to open without using a hyperlink the way I am doing. Is the size of my pix limited to my web sight? Cause I cant put a bigger pix in I am limited to a file size. I like the way you did it . You have done this shot a compliment Thanks!

bcoultry Dec 2, 2003 2:12 PM

Click the "Img" button, put in the URL for the photo, then click the "Img" button a second time. It should end up looking something like this:

[img] http://home.bellsouth.net/coDataImag...02DSCF0021.JPG [/img]

(I put spaces between the image tags and the URL in hopes that it doesn't actually work since you need to see the format. Normally, there are no spaces.)

hodad66 Dec 2, 2003 5:29 PM

Sweet Pic :!: :!:

dagwodzz Dec 2, 2003 6:15 PM

Well Guys ... Thanks so much for the tips! I am as low learner so it may be a bit befor I fig . it out. I'll be workin on it. I am glad youall like the pix. Its so rewarding when you get a a good one. And it's even better when you get a thumbs up frome some one who knows . Thanks to all. I have seen some of yalls pix .. TALENT every one of you.

chilly Dec 3, 2003 7:39 PM

Dave D,
This is a great picture. My favorite part are the eyes. They're so shocking :!:

chilly

dagwodzz Dec 7, 2003 9:40 PM

Man, I have tryed every witch way to use the img with my web adress No damn luck . Any other ideas? :oops: :oops:

bcoultry Dec 8, 2003 3:20 PM

I wonder if your photo site is one of those where it just doesn't work to use the IMG tag. It seems to me that someone else on the forum had the same problem.

dagwodzz Dec 8, 2003 10:08 PM

Hi Barbra , Thanks for letting me know this I was beginning to think I was nuts or somthing? Im looking at another web host. This one I have now is a freebe with my internet provider. So.... Im looking.


Thanks.


All times are GMT -5. The time now is 6:50 PM.