Go Back   Steve's Digicams Forums > Post Your Photos > Wildlife Photos

Reply
 
Thread Tools Search this Thread
Old Sep 21, 2006, 5:37 PM   #11
Senior Member
 
Boily's Avatar
 
Join Date: Jul 2005
Posts: 3,704
Default

Did you used a flash for all these shots ?
Boily is offline   Reply With Quote
Old Sep 21, 2006, 7:06 PM   #12
RDV
Senior Member
 
RDV's Avatar
 
Join Date: Dec 2004
Posts: 283
Default

Boily wrote:
Quote:
Did you used a flash for all these shots ?
No flash on any of them. These are the values for the last pic.



Exposure Time = 1/320"
F Number = F7.1
Exposure Program = Aperture priority
Exposure Bias Value = ±0EV
Metering Mode = Spot
Flash = Off
Focal Length = 300mm

RDV is offline   Reply With Quote
Old Sep 21, 2006, 8:30 PM   #13
Senior Member
 
Boily's Avatar
 
Join Date: Jul 2005
Posts: 3,704
Default

Thanks a lot for the informations !!
Boily is offline   Reply With Quote
Old Sep 21, 2006, 8:38 PM   #14
Senior Member
 
Tullio's Avatar
 
Join Date: Jan 2006
Posts: 7,370
Default

I'm very surprised that the shutter speed was only 1/320. I've taken many pictures of hummingbirds at 1/500but the wings were not totally frozen like your pictures #2 and #3.
Tullio is offline   Reply With Quote
Old Sep 22, 2006, 8:27 AM   #15
RDV
Senior Member
 
RDV's Avatar
 
Join Date: Dec 2004
Posts: 283
Default

Tullio wrote:
Quote:
I'm very surprised that the shutter speed was only 1/320. I've taken many pictures of hummingbirds at 1/500but the wings were not totally frozen like your pictures #2 and #3.
Sorry to be misleading, the values I posted before were for the still shot. This is a free download for an EXIF viewer.

http://www.freedownloadscenter.com/M...nda_IExif.html

#2: Exposure Time = 1/4000"
F Number = F4
Exposure Program = Aperture priority
Exposure Bias Value = -0.67EV
Metering Mode = Spot
Flash = Off


#3: Exposure Time = 1/2500"
F Number = F5.6
Exposure Program = Aperture priority
ISO Speed Ratings = 400
Exposure Bias Value = ±0EV
Metering Mode = Spot
Flash = Off

RDV is offline   Reply With Quote
Old Sep 22, 2006, 12:08 PM   #16
Senior Member
 
Tullio's Avatar
 
Join Date: Jan 2006
Posts: 7,370
Default

Ah, now it totally makes sense. Thanks for clarifying the issue!
Tullio is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:06 AM.