Go Back   Steve's Digicams Forums > Post Your Photos > Wildlife Photos

Reply
 
Thread Tools Search this Thread
Old Jul 2, 2007, 5:13 PM   #11
Senior Member
 
WackyRoger's Avatar
 
Join Date: Aug 2005
Location: Chama, New Mexico
Posts: 6,206
Default

bluesman graham wrote:
Quote:
lovely sharp shots Roger!! What lens where you using?, your EXE says 500mm (750 in 35mm terms)??at F6.7 and 350th i assume you used a monopod? pic#2 is my fave, looks pin sharp on the eye. Kind regards Graham.
Graham thank you for the nice commenta and for taking the time to look. I used my Sigma 50-500 lens with my K10D camera. I do NOT use a monopod I use a BushHawk.


TOTALLY WACKY roger

WackyRoger is offline   Reply With Quote
Old Jul 2, 2007, 6:28 PM   #12
Senior Member
 
penolta's Avatar
 
Join Date: Apr 2007
Location: California USA
Posts: 5,206
Default

Hmmmmm. Another case of Ol' Redeye. What's Mom been feeding the kid anyway?
penolta is offline   Reply With Quote
Old Jul 3, 2007, 10:05 AM   #13
Senior Member
 
WackyRoger's Avatar
 
Join Date: Aug 2005
Location: Chama, New Mexico
Posts: 6,206
Default

penolta wrote:
Quote:
Hmmmmm. Another case of Ol' Redeye. What's Mom been feeding the kid anyway?
Maybe I should report her to the authorities???? Thanks penolta for the make roger smile post and for looking.


TOTALLY WACKY roger


WackyRoger is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:10 PM.